Beginner needs help saving a transcription

Hi, I'm a brand new Citizen Archivist and just completed transcribing my very first page and it didn't save. I read through everything I could find as far as instructions and tips before I started and felt pretty confident that I did things correctly. I chose a page from a large mission - I scrolled through all of the completed pages until I found one that was available to transcribe, clicked on "start transcribing" and began. Periodically, a green "Saved" with a checkmark would flash at the bottom left, and when I finished, I didn't see anywhere to select "Done" or "Complete", and the button to complete and publish wasn't clickable, I assume because the entire mission has to be complete before it can be published? So I clicked the "Close X" in the top right corner. I got a warning that the document was not saved and if I closed now, I would lose all of my changes. I canceled that, and looked again for something that I could select or click on that was more official to save the page or complete the page or something, but there was nothing like that. I watched the green "Saved" with checkmark update again and thought this had to be safe to close, so I went ahead and clicked close again and ignored the warning that popped up, thinking maybe that meant the entire mission wasn't completed or something. Well, all of my transcription was lost and that page reverted back to "available" to transcribe status and it was blank. Can someone please tell me what I'm doing wrong? I know I can work on just one page of a mission at a time, right? How do I save that work?

I'm excited to get started, but honestly feeling very frustrated right now.

I would like to suggest a more thorough "walk through" for beginners of how to complete a transcription of a page from start to finish that includes closing / saving. I haven't been able to find ANYTHING that explains the proper way to close a transcribed page and to ensure your work was saved.

Thanks - Dean

Parents
  • Hello Nancy,

    Sorry that we were unable to respond until today to your message on another thread and to this one.  We do not monitor and respond to messages on weekends or after our teams' scheduled hours.

    This is not how our transcription tool is supposed to work. We reported this problem and our developers have identified the problem that some of our users are randomly experiencing.  They are working on a fix, but we do not yet have an estimate of when the code will be implemented.  I'm sorry that I don't have any more concrete information.

    As a workaround, some users are copying their transcriptions in a Word or Google Doc, then coming back at another point to see if it can be pasted in and saved.  It is not ideal, but it has worked in some cases.

    Suzanne

    Community Manager National Archives Catalog

  • Suzanne,

    I also have the same issue.  I have lost two transcriptions completely, even after "process and save" had previously worked.  Today I transcribed to a Word document and pasted it into the transcription box.  I clicked the blue button, and the page locked and deleted four previously "saved" pages.  It is now available to transcribe.

    I will have to wait as transcribing is not productive at this time.

    I hope it is fixed soon.

    Kate Simon

  • I have the same problem. I've found that clicking "Publish and Close" more frequently helps although not always.

    Lately I've had trouble logging in. I go through the process but after entering my code, I'm taken to the NA home page instead of my records. Sometimes I can open the login page again and find I am logged in! But not always. Sigh.

    Also there is still a typing lag, improved but not totally resolved.

    It is frustrating to continue to encounter these glitches when there's so much fascinating material we want to transcribe! Hang in there, everyone.

Reply
  • I have the same problem. I've found that clicking "Publish and Close" more frequently helps although not always.

    Lately I've had trouble logging in. I go through the process but after entering my code, I'm taken to the NA home page instead of my records. Sometimes I can open the login page again and find I am logged in! But not always. Sigh.

    Also there is still a typing lag, improved but not totally resolved.

    It is frustrating to continue to encounter these glitches when there's so much fascinating material we want to transcribe! Hang in there, everyone.

Children
No Data