Beginner needs help saving a transcription

Hi, I'm a brand new Citizen Archivist and just completed transcribing my very first page and it didn't save. I read through everything I could find as far as instructions and tips before I started and felt pretty confident that I did things correctly. I chose a page from a large mission - I scrolled through all of the completed pages until I found one that was available to transcribe, clicked on "start transcribing" and began. Periodically, a green "Saved" with a checkmark would flash at the bottom left, and when I finished, I didn't see anywhere to select "Done" or "Complete", and the button to complete and publish wasn't clickable, I assume because the entire mission has to be complete before it can be published? So I clicked the "Close X" in the top right corner. I got a warning that the document was not saved and if I closed now, I would lose all of my changes. I canceled that, and looked again for something that I could select or click on that was more official to save the page or complete the page or something, but there was nothing like that. I watched the green "Saved" with checkmark update again and thought this had to be safe to close, so I went ahead and clicked close again and ignored the warning that popped up, thinking maybe that meant the entire mission wasn't completed or something. Well, all of my transcription was lost and that page reverted back to "available" to transcribe status and it was blank. Can someone please tell me what I'm doing wrong? I know I can work on just one page of a mission at a time, right? How do I save that work?

I'm excited to get started, but honestly feeling very frustrated right now.

I would like to suggest a more thorough "walk through" for beginners of how to complete a transcription of a page from start to finish that includes closing / saving. I haven't been able to find ANYTHING that explains the proper way to close a transcribed page and to ensure your work was saved.

Thanks - Dean

  • Hi Dean Tapler,

    I'm just now beginning to try to transcribe and I'm having the exact same problem.

    I transcribed one page just fine, (from the war Diaries  of the USS WASP, August, 1945) & then went back to do a second page. I discovered it says it's "Locked" and I also get the same grayed-out "Publish" button and the pop-up that says my editing will be lost if I "close" the page by  selecting option at the upper righthand area of the transcribing page.

    Weirdly, it will allow me to do the actual transcribing, I just can't save & post it.

    I've emailed the Archives asking about this problem.

    In the meantime, have you had any luck reaching a resolution? If you have found an answer to this problem, I would greatly appreciate it if you could reply with a link to the webpage with information that gave you the proper resolution.

    Thanks very much for your time, Susan Kurzman

  • I'm having the same issue today. I am able to transcribe and the content looks to be saved, but the Publish and Close button is grayed out.

    Thanks for any help anyone can give!

  • So far, no answer or response from anyone who seems to know what's going on. Glad to hear I'm not doing something wrong, though.

    I'm hesitant to continue to try transcribing anything else until I know it's going to be saved, though!

  • So far, no answer or response from anyone who seems to know what's going on. Glad to hear I'm not doing something wrong, though.

    I'm hesitant to continue to try transcribing anything else until I know it's going to be saved, though!

  • Hello -

    We were unable to reply to this thread earlier because NARA staff do not reply to posts on History Hub on weekends or federal holidays.  We're sorry to hear that there were some errors when you were trying to save your transcriptions.  In order to investigate the issue we will need to know a few things:

    1.  Your username

    2.  The url of the record and the page number where you encountered the error

    3.  Date and approximate time this error happened.

    You are welcome to email us at catalog@nara.gov with this information, it will be easier for Catalog staff to communicate with you about your particular issue.

    We look forward to hearing from you.

    Suzanne

    Community Manager

  • Dean,

    I am quite grateful to you for the head's up.  I am going to try to be a citizen archivist.

    You have given great, great details.  I see that your message has been responded to, and the problem was partly that professionals, paid to be there during well-regulated hours, were not back to answer.

    I see also that an investigation is going forward to help you, which may be a while.   From another budding citizen archivist, some ideas meanwhile.

    1) Recently I had an intractable problem with signing or confirming something in one browser/reader that worked fine in another.  I hope you can take note of the browser that you used when your transcription was, so sadly, lost, and possibly share it.

    2) I guess that snapping a screenshot of what you did is not a whole lot better than having to transcribe it again, but it might be something with a few steps could turn back into typescript.  And if you were transcribing something in manuscript, it would be a time saver.

    3) I assume you were not able to copy your language and put it into another file, say in word, or an email to yourself during that poignant period when you were following all the clues you could find and feared for your work being lost?

    I hope it is a small measure of comfort that the details of your ordeal have provided a lighthouse beacon warning this budding archivist off of some of the shoals.

    Elizabeth

  • I'm having the same issue but I found a bit of a work around of writing out the transcription in the editor, copying it with Ctrl+C, refreshing the page, and then pasting the transcription back in and then publishing it.

    I hope that this helps until the issue is resolved!

  • To Dean and everyone else encountering this problem: you have a lot of company! I too find the Publish and Close button is inactive -- on an erratic basis. I've also posted the problem under another thread and have had no response so far.

  • Hello Nancy,

    Sorry that we were unable to respond until today to your message on another thread and to this one.  We do not monitor and respond to messages on weekends or after our teams' scheduled hours.

    This is not how our transcription tool is supposed to work. We reported this problem and our developers have identified the problem that some of our users are randomly experiencing.  They are working on a fix, but we do not yet have an estimate of when the code will be implemented.  I'm sorry that I don't have any more concrete information.

    As a workaround, some users are copying their transcriptions in a Word or Google Doc, then coming back at another point to see if it can be pasted in and saved.  It is not ideal, but it has worked in some cases.

    Suzanne

    Community Manager National Archives Catalog

  • Suzanne,

    I also have the same issue.  I have lost two transcriptions completely, even after "process and save" had previously worked.  Today I transcribed to a Word document and pasted it into the transcription box.  I clicked the blue button, and the page locked and deleted four previously "saved" pages.  It is now available to transcribe.

    I will have to wait as transcribing is not productive at this time.

    I hope it is fixed soon.

    Kate Simon